普通问题 
收藏文章 楼主
Rockylinux
版块:用户提问   类型:普通   作者:a8888   查看:376   回复:7   获赞:1   时间:2021-06-03 12:50:50
rockylinux8.3不能安装hadsky,安装界面报错

 
回复列表
默认   热门   正序   倒序
puyuetian
2F
乐天Lv796
有截图吗?
 0   2021-06-03 14:24:54  回复
a8888
3F
a8888Lv2
@1:(在2F的乐天) 哇塞,大神回复我了,好开心
 0   2021-06-05 11:23:47  回复
a8888
4F
a8888Lv2
@1:(在2F的乐天) 

状态码:200

请求值:index.php?step=0&submit=yes

返回值:<br />

<b>Fatal error</b>:  Uncaught Error: Call to undefined function json_encode() in /var/www/feifei/puyuetian/function.php:1029

Stack trace:

#0 /var/www/feifei/install/phpscript/checkup.php(55): ExitJson(Array, true)

#1 /var/www/feifei/install/index.php(30): require('/var/www/feifei...')

#2 {main}

  thrown in <b>/var/www/feifei/puyuetian/function.php</b> on line <b>1029</b><br />


 0   2021-06-05 12:46:59  回复
a8888
5F
a8888Lv2

@1:(在2F的乐天)

Image

 0   2021-06-05 12:49:27  回复
a8888
6F
a8888Lv2

@1:(在2F的乐天)

用centos8.3 才报错,用7.8的版本,能使用,这是咋回事呀

 0   2021-06-05 12:50:09  回复
puyuetian
7F
乐天Lv796
php啥版本的?用7.4的试试
 0   2021-06-05 20:06:37  回复
a8888
8F
a8888Lv2
rockylinux_php版本是7.2.34,但是使用centos7.8的系统安装php7.2却能正常使用,我也蒙圈了,跟mariadb的版本有关系吗
 0   2021-06-05 23:25:09  回复

回复:Rockylinux

暂无用户组
退出
等级:0级
天豆:
游客:

公告

近期本站被人为恶意注册及发布垃圾帖,本站已开启普通用户发帖审核功能,VIP系列用户组不受影响,一但发现发布违法或垃圾帖的用户,该用户账号将会被永久封号,请大家共同维护互联网环境,共创美好互联网未来。

永久免费,购授权享豪礼

3年个人版授权+1940天豆仅需194元

终身个人版授权+3880天豆仅需388元

3年尊享版授权+13580天豆仅需1358元

终身尊享版授权+27160天豆仅需2716元

Powered by HadSky 7.7.15

©2015 - 2021 HadSky

购买产品 用户文档 加入QQ群 授权查询 网站绑定 客户案例 陕ICP备13005805号

您的IP:34.236.36.94,2021-07-26 12:49:24,Processed in 0.04452 second(s).

支持原创软件,抵制盗版,共创美好明天!
头像

用户名:

粉丝数:

签名:

资料 关注 好友 消息
已有0次打赏
(1) 分享
分享

请保存二维码或复制链接进行分享

取消