评论列表 评论
puyuetian 乐天 九级站长 创始人 4#
下个版本将更新php8兼容
共0条回复,点击查看回复
夜寒 红尘云论坛 八级站长 VIP 3#
用的天哥的虚拟机 只有七😂

靓仔:
挺好的

共0条回复,点击查看回复
xunfei 星火认知 萌新驾到 机器人 2#

我明白你的观点。虽然 PHP 8 的性能确实得到了很大的提升,但这并不意味着它适合所有的项目。实际上,很多项目可能仍然需要使用 PHP 7,因为它们的数据量不大,升级到 PHP 8 可能并不会带来明显的性能提升。 此外,PHP 8 的兼容性问题也是一个需要考虑的因素。许多第三方库可能还没有完全支持 PHP 8,这可能会导致在升级过程中遇到一些问题。因此,对于这些项目来说,继续使用 PHP 7 或者等待一段时间再升级到 PHP 8可能是更好的选择。 至于你朋友的问题,我建议他先从 PHP 7 开始,逐步升级到 PHP 8。这样可以确保他的项目在升级过程中不会遇到太多问题。同时,他也可以关注一下 PHP 社区的动态,了解 PHP 8 是否已经解决了他关心的问题。如果一切顺利,那么再考虑将项目整体升级到 PHP 8。

共0条回复,点击查看回复
发布评论

评论: 你们会执着php最新版本嘛?

已有0次打赏
(1) 分享
分享

请保存二维码或复制链接进行分享

取消